Author Topic: AOK Forum - The Prop Den  (Read 72140 times)

0 Members and 1 Guest are viewing this topic.

Offline NoHumorMan

  • Sr. Member
  • ****
  • Posts: 316
  • Karma: 10
    • View Profile
    • The Prop Den
Re: AOK Forum - The Prop Den
« Reply #390 on: January 03, 2016, 07:46:04 am »
Hi again and happy new year.

When I go to this page on this thread I get a password notification from some weird site.

http://thepropden.aokforums.com/3-vt3452.html?start=30



Is it possible to check and see if it's been hacked and something embedded, so it can be removed so it doesn't interfere with our users.
No Humor Man - Corporation for Bad Swimmers

Offline NoHumorMan

  • Sr. Member
  • ****
  • Posts: 316
  • Karma: 10
    • View Profile
    • The Prop Den
Re: AOK Forum - The Prop Den
« Reply #391 on: February 09, 2016, 05:58:44 am »
Hi, we are getting an SQL error when trying to access the site.  I noticed the support forum was down for a short while too, but is back now.  Was it a general error affecting all or something more specific?

Quote
   
General Error
SQL ERROR [ mysql4 ]

Unknown database 'phpbb3forums_0009' [1049]

An sql error occurred while fetching this page. Please contact an administrator if this problem persists.

Also, we never got an answer regarding our earlier inquiry.  Were you able to replicate the issue and thereby remove it or haven't you had a chance to check it out?
No Humor Man - Corporation for Bad Swimmers

Offline ForumMate

  • Administrator
  • *****
  • Posts: 179
  • Karma: 4
    • View Profile
Re: AOK Forum - The Prop Den
« Reply #392 on: February 09, 2016, 11:14:24 am »
Sorry for the downtime. I changed server providers. I now own the servers. Should be faster overall new faster hard disks. Trying to beat the last bill at my old place so last minute.


The password issue is because a user posted an image to http://www.naijarules.com/vb/images/smilies/eplus2.gif which is causing the issue.

Offline NoHumorMan

  • Sr. Member
  • ****
  • Posts: 316
  • Karma: 10
    • View Profile
    • The Prop Den
Re: AOK Forum - The Prop Den
« Reply #393 on: February 09, 2016, 11:35:07 am »
Thanks for the info.  I went into the posts and found the link and deleted it.

Good to hear it was nothing serious happening to the forums.

It seems though that we do no longer have permission to change the logo on our forum.  Will that be made available again?
No Humor Man - Corporation for Bad Swimmers

Offline ForumMate

  • Administrator
  • *****
  • Posts: 179
  • Karma: 4
    • View Profile
Re: AOK Forum - The Prop Den
« Reply #394 on: February 09, 2016, 08:47:01 pm »
Fixed the logo permission issue.

Offline NoHumorMan

  • Sr. Member
  • ****
  • Posts: 316
  • Karma: 10
    • View Profile
    • The Prop Den
Re: AOK Forum - The Prop Den
« Reply #395 on: February 10, 2016, 05:10:43 am »
Thanks. :)
No Humor Man - Corporation for Bad Swimmers

Offline NoHumorMan

  • Sr. Member
  • ****
  • Posts: 316
  • Karma: 10
    • View Profile
    • The Prop Den
Re: AOK Forum - The Prop Den
« Reply #396 on: February 10, 2016, 05:30:52 am »
Just checked.  It still states I have no permission to access the logo management.

Quote
Information
You do not have permission to access this page
No Humor Man - Corporation for Bad Swimmers

Offline NoHumorMan

  • Sr. Member
  • ****
  • Posts: 316
  • Karma: 10
    • View Profile
    • The Prop Den
Re: AOK Forum - The Prop Den
« Reply #397 on: February 20, 2016, 06:30:59 am »
Hi, sorry to bother you, but we still don't have access to the logo/banner setting.  Is there another way we can access that setting other than in "General" and "Logo Management"?
No Humor Man - Corporation for Bad Swimmers

Offline ForumMate

  • Administrator
  • *****
  • Posts: 179
  • Karma: 4
    • View Profile
Re: AOK Forum - The Prop Den
« Reply #398 on: February 20, 2016, 10:39:51 am »
What is the exact url in the address bar? So i can try and trace it in the code.

Offline NoHumorMan

  • Sr. Member
  • ****
  • Posts: 316
  • Karma: 10
    • View Profile
    • The Prop Den
Re: AOK Forum - The Prop Den
« Reply #399 on: February 20, 2016, 06:43:29 pm »
We uploaded the banner to the forum and didn't upload it from an outside picture hosting source, so I don't know the url to the banner.  We used to be able to upload and change our banner, but we don't even have permission to access that feature now.
« Last Edit: February 20, 2016, 06:54:32 pm by NoHumorMan »
No Humor Man - Corporation for Bad Swimmers

Offline ForumMate

  • Administrator
  • *****
  • Posts: 179
  • Karma: 4
    • View Profile
Re: AOK Forum - The Prop Den
« Reply #400 on: February 20, 2016, 07:08:37 pm »
I mean whats in your address bar on your phpbb site what exact page are you on

Offline NoHumorMan

  • Sr. Member
  • ****
  • Posts: 316
  • Karma: 10
    • View Profile
    • The Prop Den
Re: AOK Forum - The Prop Den
« Reply #401 on: February 21, 2016, 05:56:16 am »
No Humor Man - Corporation for Bad Swimmers

Offline NoHumorMan

  • Sr. Member
  • ****
  • Posts: 316
  • Karma: 10
    • View Profile
    • The Prop Den
Re: AOK Forum - The Prop Den
« Reply #402 on: February 27, 2016, 07:37:38 am »
Until the issue is fixed could we get you to upload the banner for us?

No Humor Man - Corporation for Bad Swimmers

Offline ForumMate

  • Administrator
  • *****
  • Posts: 179
  • Karma: 4
    • View Profile
Re: AOK Forum - The Prop Den
« Reply #403 on: February 27, 2016, 02:01:33 pm »
Made a change let me know if it helps.

Offline NoHumorMan

  • Sr. Member
  • ****
  • Posts: 316
  • Karma: 10
    • View Profile
    • The Prop Den
Re: AOK Forum - The Prop Den
« Reply #404 on: February 27, 2016, 02:05:07 pm »
Yup, that did the trick.  And thanks for putting the banner up. :)

Appreciate the help.
No Humor Man - Corporation for Bad Swimmers