Author Topic: AOK Forum - The Prop Den  (Read 72668 times)

0 Members and 5 Guests are viewing this topic.

Offline ForumMate

  • Administrator
  • *****
  • Posts: 179
  • Karma: 4
    • View Profile
Re: AOK Forum - The Prop Den
« Reply #405 on: February 27, 2016, 02:15:09 pm »
Very strange somehow you lost the permission for membergorup.

Offline NoHumorMan

  • Sr. Member
  • ****
  • Posts: 316
  • Karma: 10
    • View Profile
    • The Prop Den
Re: AOK Forum - The Prop Den
« Reply #406 on: May 18, 2017, 07:53:27 pm »
Hi, when trying to access the forum - http://thepropden.aokforums.com/index.php - I got the following message:

*
Fatal error: Uncaught Error: Call to undefined function mysql_fetch_assoc() in C:\echophp\freeforum.ca\web\includes\session.php:317 Stack trace: #0 C:\echophp\freeforum.ca\web\index.php(27): session->session_begin() #1 {main} thrown in C:\echophp\freeforum.ca\web\includes\session.php on line 317
*

Hope it is possible to fix this issue.

Thanks.
« Last Edit: May 18, 2017, 07:55:01 pm by NoHumorMan »
No Humor Man - Corporation for Bad Swimmers

Offline ForumMate

  • Administrator
  • *****
  • Posts: 179
  • Karma: 4
    • View Profile
Re: AOK Forum - The Prop Den
« Reply #407 on: May 18, 2017, 08:17:00 pm »
Working on it. Did a PHP version update for performance trying to fix issues at the moment.

Offline ForumMate

  • Administrator
  • *****
  • Posts: 179
  • Karma: 4
    • View Profile
Re: AOK Forum - The Prop Den
« Reply #408 on: May 19, 2017, 05:36:38 pm »
I was able to speed up pages alot saving about 1.8 seconds on average made those changes just now.

Offline NoHumorMan

  • Sr. Member
  • ****
  • Posts: 316
  • Karma: 10
    • View Profile
    • The Prop Den
Re: AOK Forum - The Prop Den
« Reply #409 on: May 20, 2017, 11:08:17 am »
Thanks.  The forum is back online.  Had a user mention issues with tapatalk login.
No Humor Man - Corporation for Bad Swimmers

Offline ForumMate

  • Administrator
  • *****
  • Posts: 179
  • Karma: 4
    • View Profile
Re: AOK Forum - The Prop Den
« Reply #410 on: May 20, 2017, 12:04:44 pm »
Made some changes with tapatalk hopefully helps.

Offline NoHumorMan

  • Sr. Member
  • ****
  • Posts: 316
  • Karma: 10
    • View Profile
    • The Prop Den
Re: AOK Forum - The Prop Den
« Reply #411 on: May 21, 2017, 02:06:49 pm »
Also getting reports that people are missing private messages in their folders.  Also, for me it is showing that I have a new private message, but it doesn't show up in my inbox.

Hope this can be fixed.
No Humor Man - Corporation for Bad Swimmers

Offline ForumMate

  • Administrator
  • *****
  • Posts: 179
  • Karma: 4
    • View Profile
Re: AOK Forum - The Prop Den
« Reply #412 on: May 21, 2017, 02:55:26 pm »
ok will check it out

Offline NoHumorMan

  • Sr. Member
  • ****
  • Posts: 316
  • Karma: 10
    • View Profile
    • The Prop Den
Re: AOK Forum - The Prop Den
« Reply #413 on: May 21, 2017, 06:13:38 pm »
Thanks.  Hope you can find the issue and fix it.
No Humor Man - Corporation for Bad Swimmers

Offline NoHumorMan

  • Sr. Member
  • ****
  • Posts: 316
  • Karma: 10
    • View Profile
    • The Prop Den
Re: AOK Forum - The Prop Den
« Reply #414 on: May 23, 2017, 09:50:28 am »
Every time I reply to a topic I get this error notice:

*
Recoverable fatal error: Object of class template could not be converted to string in C:\echophp\freeforum.ca\web\includes\functions_messenger.php on line 196
*

But when checking the thread, the reply has been posted, so I don't understand why I get an error message.

Also... any news on the private message issue and the missing private messages?

EDIT: Just noticed that I am locked out of the administration control panel on the prop den forum.
« Last Edit: May 23, 2017, 09:54:48 am by NoHumorMan »
No Humor Man - Corporation for Bad Swimmers

Offline ForumMate

  • Administrator
  • *****
  • Posts: 179
  • Karma: 4
    • View Profile
Re: AOK Forum - The Prop Den
« Reply #415 on: May 23, 2017, 10:14:39 pm »
I believe I fixed a bug in the administration control panel so should fix an error when you log into it.

I did some tests with private messages for an admin to user then moving to a folder the message can't seem to recreate the issue yet.

Trying to figure out the others.

Offline NoHumorMan

  • Sr. Member
  • ****
  • Posts: 316
  • Karma: 10
    • View Profile
    • The Prop Den
Re: AOK Forum - The Prop Den
« Reply #416 on: May 25, 2017, 03:59:19 am »
Thanks.

I still can't access the admin control panel.  I am sent to a page with the following message instead:

*
Hosted by Freeforum.ca, get your free forum now! TOS | Support Forums | Report a violation
MultiForums powered by echoPHP phpBB MultiForums
*

So I have no admin access at all.

It also appears that several of our members are experiencing issues trying to log in, where nothing they do helps, such as switching browser or clearing the cache.  Is there a way I can forward login e-mail addresses of those affected to you in private?
No Humor Man - Corporation for Bad Swimmers

Offline NoHumorMan

  • Sr. Member
  • ****
  • Posts: 316
  • Karma: 10
    • View Profile
    • The Prop Den
Re: AOK Forum - The Prop Den
« Reply #417 on: May 25, 2017, 05:01:45 am »
Also, I have noticed that the pm inbox settings are set on author instead of date and there is no way to change it, so I have to go through several pages to find new messages whenever I get any.  Please fix this too, thanks.

No Humor Man - Corporation for Bad Swimmers

Offline ForumMate

  • Administrator
  • *****
  • Posts: 179
  • Karma: 4
    • View Profile
Re: AOK Forum - The Prop Den
« Reply #418 on: May 25, 2017, 08:28:30 am »
Try the admin login now.
I think I fixed normal logins as well.

I registered on the forum as formmate

Offline NoHumorMan

  • Sr. Member
  • ****
  • Posts: 316
  • Karma: 10
    • View Profile
    • The Prop Den
Re: AOK Forum - The Prop Den
« Reply #419 on: May 27, 2017, 02:10:36 am »
The admin access seems to work now.  Hope there is any luck fixing the private message and other issues.  Tapatalk login and access still isn't working.
« Last Edit: May 27, 2017, 02:14:04 am by NoHumorMan »
No Humor Man - Corporation for Bad Swimmers