Author Topic: AOK Forum - The Prop Den  (Read 72671 times)

0 Members and 7 Guests are viewing this topic.

Offline NoHumorMan

  • Sr. Member
  • ****
  • Posts: 316
  • Karma: 10
    • View Profile
    • The Prop Den
Re: AOK Forum - The Prop Den
« Reply #285 on: October 07, 2012, 03:07:28 pm »
How are things going with figuring things out and getting the hang of things?  Hopefully good.

Still hoping that there'll be a possible mod or fix that will weed out those with an inactive e-mail address regarding the mass e-mail option.  A feature within the administration panel - similar to that of inactive accounts - would be interesting if a similar list could be generated with the member accounts that have an inactive e-mail address in their account, so we can easily find them and send them private messages regarding updating their profile with current and functional information.
No Humor Man - Corporation for Bad Swimmers

Offline NoHumorMan

  • Sr. Member
  • ****
  • Posts: 316
  • Karma: 10
    • View Profile
    • The Prop Den
Re: AOK Forum - The Prop Den
« Reply #286 on: October 16, 2012, 10:01:02 am »
Have an issue with pop-ups.  This is what one member said he's experienced.  Others are getting it too.

Quote
Everytime I visit the Den using my Iphone (ios6) I get an annoying popup saying I had won an iphone 5 then I get redirected to a mobireward site. Anyone else as well?

Can anything be done to stop this?
No Humor Man - Corporation for Bad Swimmers

Offline ForumMate

  • Administrator
  • *****
  • Posts: 179
  • Karma: 4
    • View Profile
Re: AOK Forum - The Prop Den
« Reply #287 on: October 16, 2012, 01:53:51 pm »
Have an issue with pop-ups.  This is what one member said he's experienced.  Others are getting it too.

Quote
Everytime I visit the Den using my Iphone (ios6) I get an annoying popup saying I had won an iphone 5 then I get redirected to a mobireward site. Anyone else as well?

Can anything be done to stop this?
I am not seeing a popup that redirects. When i visit I do see one ad that floats. On the iPhone

Offline NoHumorMan

  • Sr. Member
  • ****
  • Posts: 316
  • Karma: 10
    • View Profile
    • The Prop Den
Re: AOK Forum - The Prop Den
« Reply #288 on: October 16, 2012, 01:57:13 pm »
Wonder what's causing it for those users then.  Would it help if I forwarded the usernames of all those affected?  Or would that not really be of any help?
No Humor Man - Corporation for Bad Swimmers

Offline ForumMate

  • Administrator
  • *****
  • Posts: 179
  • Karma: 4
    • View Profile
Re: AOK Forum - The Prop Den
« Reply #289 on: October 16, 2012, 01:59:38 pm »
Wouldn't really help I would need to advertisment name/url

Offline NoHumorMan

  • Sr. Member
  • ****
  • Posts: 316
  • Karma: 10
    • View Profile
    • The Prop Den
Re: AOK Forum - The Prop Den
« Reply #290 on: October 16, 2012, 02:10:39 pm »
I'll post it in case anyone has managed to save that info and hopefully that will help in getting it blocked.  We don't need pop-ups that redirect people away from our forum.
No Humor Man - Corporation for Bad Swimmers

Offline NoHumorMan

  • Sr. Member
  • ****
  • Posts: 316
  • Karma: 10
    • View Profile
    • The Prop Den
Re: AOK Forum - The Prop Den
« Reply #291 on: October 16, 2012, 02:27:26 pm »
This is the URL they get re-directed to: Mobirewards.org
No Humor Man - Corporation for Bad Swimmers

Offline NoHumorMan

  • Sr. Member
  • ****
  • Posts: 316
  • Karma: 10
    • View Profile
    • The Prop Den
Re: AOK Forum - The Prop Den
« Reply #292 on: October 19, 2012, 06:52:00 am »
Did that help to get that pop-up blocked, or is additional info required?
No Humor Man - Corporation for Bad Swimmers

Offline NoHumorMan

  • Sr. Member
  • ****
  • Posts: 316
  • Karma: 10
    • View Profile
    • The Prop Den
Re: AOK Forum - The Prop Den
« Reply #293 on: October 29, 2012, 09:49:34 am »
Has the re-direct been dealt with?
No Humor Man - Corporation for Bad Swimmers

Offline NoHumorMan

  • Sr. Member
  • ****
  • Posts: 316
  • Karma: 10
    • View Profile
    • The Prop Den
Re: AOK Forum - The Prop Den
« Reply #294 on: November 01, 2012, 07:28:17 am »
When attempting the one-click ban for spambots I get this error message.



Is there a better way to cleanly delete a spambot/account and prevent it from returning?
No Humor Man - Corporation for Bad Swimmers

Offline NoHumorMan

  • Sr. Member
  • ****
  • Posts: 316
  • Karma: 10
    • View Profile
    • The Prop Den
Re: AOK Forum - The Prop Den
« Reply #295 on: November 08, 2012, 05:54:02 am »
The forum is running rather slow and sometimes doesn't load at all.
No Humor Man - Corporation for Bad Swimmers

Offline tanduy2506

  • Administrator
  • ForumMate Hero
  • *****
  • Posts: 2151
  • Karma: 110
    • View Profile
Re: AOK Forum - The Prop Den
« Reply #296 on: November 13, 2012, 10:25:10 pm »
When attempting the one-click ban for spambots I get this error message.



Is there a better way to cleanly delete a spambot/account and prevent it from returning?
Oh,

Maybe the old MOD antispam still exists somewhere on the server.
Please remove all of them, ForumMate.
I hope you can add more other antispam services. That MOD was written by the old support team, so, we don't provide it.
But don't worry, we keept all the other customize MODs.

Hope it helps.

Offline tanduy2506

  • Administrator
  • ForumMate Hero
  • *****
  • Posts: 2151
  • Karma: 110
    • View Profile
Re: AOK Forum - The Prop Den
« Reply #297 on: November 13, 2012, 11:17:50 pm »
The forum is running rather slow and sometimes doesn't load at all.
So sorry, I just don't remember exactly your forum address.

Mr ForumMate, please add a required filed into user profile, called "forum address" :)

Offline NoHumorMan

  • Sr. Member
  • ****
  • Posts: 316
  • Karma: 10
    • View Profile
    • The Prop Den
Re: AOK Forum - The Prop Den
« Reply #298 on: November 14, 2012, 09:29:33 am »
Ah, sorry.  Added the forum in my profile website details and in my signature.

It's: http://thepropden.aokforums.com/index.php
No Humor Man - Corporation for Bad Swimmers

Offline ForumMate

  • Administrator
  • *****
  • Posts: 179
  • Karma: 4
    • View Profile
Re: AOK Forum - The Prop Den
« Reply #299 on: November 15, 2012, 08:57:56 pm »
This error message for `mf_antispam_usernames`  should be fixed now.