Author Topic: AOK Forum - The Prop Den  (Read 72658 times)

0 Members and 2 Guests are viewing this topic.

Offline NoHumorMan

  • Sr. Member
  • ****
  • Posts: 316
  • Karma: 10
    • View Profile
    • The Prop Den
Re: AOK Forum - The Prop Den
« Reply #300 on: November 26, 2012, 08:46:24 am »
Thanks.  Haven't had a chance to test it on a spammer yet.

The forum is currently running really slow, but I noticed it's the same on this forum, so I take it it is a general thing affecting all the forums, as the support forum are usually not affected when our forum is.
No Humor Man - Corporation for Bad Swimmers

Offline ForumMate

  • Administrator
  • *****
  • Posts: 179
  • Karma: 4
    • View Profile
Re: AOK Forum - The Prop Den
« Reply #301 on: November 26, 2012, 10:57:31 am »
Been working on some new antispam systems this weekend still little bit of tweaks to go but should result in a better experience.

Offline NoHumorMan

  • Sr. Member
  • ****
  • Posts: 316
  • Karma: 10
    • View Profile
    • The Prop Den
Re: AOK Forum - The Prop Den
« Reply #302 on: November 26, 2012, 11:02:45 am »
Ah, that explains the lag.  Thanks for the update. .)
No Humor Man - Corporation for Bad Swimmers

Offline NoHumorMan

  • Sr. Member
  • ****
  • Posts: 316
  • Karma: 10
    • View Profile
    • The Prop Den
Re: AOK Forum - The Prop Den
« Reply #303 on: December 21, 2012, 07:29:31 am »
The forum is running really slow, and occasionally shorting out when replying to posts, but noticed the same happening here on the support forum.
No Humor Man - Corporation for Bad Swimmers

Offline NoHumorMan

  • Sr. Member
  • ****
  • Posts: 316
  • Karma: 10
    • View Profile
    • The Prop Den
Re: AOK Forum - The Prop Den
« Reply #304 on: January 31, 2013, 06:27:16 am »
The forum is gone.  What happened?  Is there any way to get it back?
No Humor Man - Corporation for Bad Swimmers

Offline Paul

  • Global Moderator
  • *****
  • Posts: 580
  • Karma: 10
    • View Profile
    • famous babes
Re: AOK Forum - The Prop Den
« Reply #305 on: January 31, 2013, 07:39:12 am »
The forum is gone.  What happened?  Is there any way to get it back?


Your forum is here http://thepropden.aokforums.com/index.php

Offline NoHumorMan

  • Sr. Member
  • ****
  • Posts: 316
  • Karma: 10
    • View Profile
    • The Prop Den
Re: AOK Forum - The Prop Den
« Reply #306 on: January 31, 2013, 07:55:25 am »
I get a connection reset when trying that URL
No Humor Man - Corporation for Bad Swimmers

Offline Paul

  • Global Moderator
  • *****
  • Posts: 580
  • Karma: 10
    • View Profile
    • famous babes
Re: AOK Forum - The Prop Den
« Reply #307 on: January 31, 2013, 08:14:35 am »
I get a connection reset when trying that URL

Strange....I get straight to the index page

Offline Paul

  • Global Moderator
  • *****
  • Posts: 580
  • Karma: 10
    • View Profile
    • famous babes
Re: AOK Forum - The Prop Den
« Reply #308 on: January 31, 2013, 08:44:10 am »
Just took a look on your forum again and you have another user (BigT) as well as me who is able to access the forum.

Have you tried using a different web browser ?

I use chrome and all is good

Offline NoHumorMan

  • Sr. Member
  • ****
  • Posts: 316
  • Karma: 10
    • View Profile
    • The Prop Den
Re: AOK Forum - The Prop Den
« Reply #309 on: January 31, 2013, 08:50:43 am »
I get No Data Received From Server in Chrome.
No Humor Man - Corporation for Bad Swimmers

Offline ForumMate

  • Administrator
  • *****
  • Posts: 179
  • Karma: 4
    • View Profile
Re: AOK Forum - The Prop Den
« Reply #310 on: January 31, 2013, 09:02:52 am »
Hmm looking into it.
http://whois.domaintools.com/aokforums.com
The domain expires today

Seems like it was not included in the sale have to talk to the guy.

Offline NoHumorMan

  • Sr. Member
  • ****
  • Posts: 316
  • Karma: 10
    • View Profile
    • The Prop Den
Re: AOK Forum - The Prop Den
« Reply #311 on: January 31, 2013, 09:06:50 am »
The domain has expired.  Reported the same thing January 31st 2012 and the report is seen on page 18 of this thread.  I assume it is the same this time.

Thanks.  Hope there is a solution.  :)
No Humor Man - Corporation for Bad Swimmers

Offline ForumMate

  • Administrator
  • *****
  • Posts: 179
  • Karma: 4
    • View Profile
Re: AOK Forum - The Prop Den
« Reply #312 on: January 31, 2013, 09:16:03 am »
I sent them an email.

Worse case we just move your site to another domain.

Offline ForumMate

  • Administrator
  • *****
  • Posts: 179
  • Karma: 4
    • View Profile
Re: AOK Forum - The Prop Den
« Reply #313 on: January 31, 2013, 09:49:37 am »
Got an update. looks like I can have the domain back and just need to add a link to the hosted forums.
He is going to renew it.

Offline ForumMate

  • Administrator
  • *****
  • Posts: 179
  • Karma: 4
    • View Profile
Re: AOK Forum - The Prop Den
« Reply #314 on: January 31, 2013, 10:27:07 am »
Domain renewed being pushed to my account.