Author Topic: help to revive a version 4 nuke forum please  (Read 3760 times)

0 Members and 1 Guest are viewing this topic.

Offline fasterstill

  • Newbie
  • *
  • Posts: 2
  • Karma: 10
    • View Profile
help to revive a version 4 nuke forum please
« on: March 10, 2010, 06:06:53 pm »
Hi
I am trying to help out a friend who had a php nuke site a while back. All he has of it now is a DB backup and the "board" folder and files. He wants to get the forum back up and running, doesnt care if its under nuke or a stand alone forum.
My thoughts were to install an old version of nuke php, the version that his DB backup comes from and then do incremental updates untill its upto date.
I have installed version 4.4 i belive on my server but when navigating to "http://www.performance-jaguar.com/admin.php" all i see is "unable to select database". Not a good sign falling at the first hurdle.

I'm going this route because i understand the table structure is different on the different versions.

If someone can advice how to go about this i would be very greatfull.

Offline Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 8746
  • Karma: 0
    • View Profile
help to revive a version 4 nuke forum please
« Reply #1 on: March 11, 2010, 12:46:09 pm »
You have to edit the file "config.php" to set the database options (database name, password..)
Hope this helps.
The FreeForum.ca Team.

Free Forum http://www.freeforum.ca
Free PhpNuke Hosting http://www.greatnuke.com, http://www.freephpnuke.org

Offline fasterstill

  • Newbie
  • *
  • Posts: 2
  • Karma: 10
    • View Profile
help to revive a version 4 nuke forum please
« Reply #2 on: March 11, 2010, 02:06:04 pm »
Thanks for that, yes i had already input the correct details to config.php but this did not make any difference. I'm wondering if it's not possible to install an old version  if it was writen to use old versions of sql ect and newer versions are now installed on server?.
Anyone know?

Offline Support

  • Administrator
  • Hero Member
  • *****
  • Posts: 8746
  • Karma: 0
    • View Profile
help to revive a version 4 nuke forum please
« Reply #3 on: March 12, 2010, 02:17:55 am »
Quote from: fasterstill;530064
Thanks for that, yes i had already input the correct details to config.php but this did not make any difference. I'm wondering if it's not possible to install an old version  if it was writen to use old versions of sql ect and newer versions are now installed on server?.
Anyone know?
You shoud upgrade the database first to make it compatible with the newer version. But the problem you're having is due to database problem. Make sure that your database server is running and reachable and the user has permission to access the database.
« Last Edit: March 12, 2010, 03:20:52 am by Support »
The FreeForum.ca Team.

Free Forum http://www.freeforum.ca
Free PhpNuke Hosting http://www.greatnuke.com, http://www.freephpnuke.org