Author Topic: New to this  (Read 2479 times)

0 Members and 1 Guest are viewing this topic.

Offline dutch.download

  • Full Member
  • ***
  • Posts: 145
  • Karma: 10
    • View Profile
New to this
« on: July 18, 2011, 11:28:42 am »
Hi ya all,

Being the admin of my new Forum I hope this new site will give me more flexibility and features. I started on Lefora because it was an easy and fresh looking environment. But the servers on Lefora are lacking stability and are sometimes offl ine for several hours. This is something we can't have for a forum where communication and exchange of information is the keyword ofr opening a forum.

Greetings from the Netherlands

Offline Barkerdude

  • Full Member
  • ***
  • Posts: 209
  • Karma: 10
    • View Profile
    • http://shaun.forummate.com/index.php
New to this
« Reply #1 on: July 18, 2011, 11:35:16 am »
what the link

Offline Paul

  • Global Moderator
  • *****
  • Posts: 580
  • Karma: 10
    • View Profile
    • famous babes
New to this
« Reply #2 on: July 18, 2011, 11:45:36 am »
Hello dutch welcome to freeforum.ca
You may want to take a look around the manuals and guides if your just getting started
http://www.freeforum.ca/forums/phpbb3-manuals-guides/

most stuff is in there but if there's anything you can't find or need help please ask, we are always pleased to help.

Paul

Offline dutch.download

  • Full Member
  • ***
  • Posts: 145
  • Karma: 10
    • View Profile
New to this
« Reply #3 on: July 20, 2011, 04:49:32 pm »
Hi Paul,

Thanks for the reply. I'm allready being busy and with my nose deep in the manuals.
So far I had two unexplained incidents.

1) only two users could enter profile data> All other users got the error that all profile fields were having a ZERO length. But the day after it was gone

2) now i'm struggling with one user who suddenly was identified as a spammer and was banned. Looking in the BAN List there are no BANs not on IP, Mail or Username so I will try to find what is causing it.
And if I haven't found it after one week I can allways open a post :smiley-laughing:

Offline tanduy2506

  • Administrator
  • ForumMate Hero
  • *****
  • Posts: 2151
  • Karma: 110
    • View Profile
New to this
« Reply #4 on: July 21, 2011, 09:38:15 pm »
Quote from: dutch.download;539239
Hi Paul,

Thanks for the reply. I'm allready being busy and with my nose deep in the manuals.
So far I had two unexplained incidents.

1) only two users could enter profile data> All other users got the error that all profile fields were having a ZERO length. But the day after it was gone

2) now i'm struggling with one user who suddenly was identified as a spammer and was banned. Looking in the BAN List there are no BANs not on IP, Mail or Username so I will try to find what is causing it.
And if I haven't found it after one week I can allways open a post :smiley-laughing:
Hi mate,

The first problem has been solved.

I'm not sure about the second problem, let me know who was banned on your forum (atc3.noonhost.com). I'll take a look.
Because kimgold2010 installed Anti-Spam ACP in the near time.
We need time to check it.

Thanks.