Author Topic: AOK Forum - The Prop Den  (Read 64871 times)

0 Members and 1 Guest are viewing this topic.

Offline NoHumorMan

  • Sr. Member
  • ****
  • Posts: 311
  • Karma: 10
    • View Profile
    • The Prop Den
Re: AOK Forum - The Prop Den
« Reply #450 on: May 03, 2019, 06:49:42 am »
Any news on whether the accounts can be linked or not?

Hope you have a great weekend. :)
No Humor Man - Corporation for Bad Swimmers

Offline ForumMate

  • Administrator
  • *****
  • Posts: 176
  • Karma: 4
    • View Profile
Re: AOK Forum - The Prop Den
« Reply #451 on: May 04, 2019, 08:04:54 pm »
I just updated about 200 posts with the new memberid of 3222 hopefully that helps.

Offline NoHumorMan

  • Sr. Member
  • ****
  • Posts: 311
  • Karma: 10
    • View Profile
    • The Prop Den
Re: AOK Forum - The Prop Den
« Reply #452 on: May 05, 2019, 12:41:10 am »
Thanks for the hard work you guys do. :)

His post count is still only two, but his account does show a connection to the other one when searching his posts.  So thanks for that. :)
« Last Edit: May 05, 2019, 02:43:59 am by NoHumorMan »
No Humor Man - Corporation for Bad Swimmers

Offline NoHumorMan

  • Sr. Member
  • ****
  • Posts: 311
  • Karma: 10
    • View Profile
    • The Prop Den
Re: AOK Forum - The Prop Den
« Reply #453 on: September 24, 2019, 04:43:51 am »
Hello awesome support.  Someone posted an issue and I wanted to forward it to you to check out.  It seems there's still an issue when posting.  I haven't experienced it, but hopefully it's possible to find the issue and fix it.

Here's the original message along with images showing what happens.

Quote
Error Message, if start a new thread or post in a thread while pressing the "submint" button.
Just get a error message, if klick on "view your submitted post" after pressed the submit button.
Can't close it while using the refresh button in my browser, just if i close the whole tab.
If i go back to the mainboard to the post or the thread i wrote , it will be shown correctly.
Error message will not pop up ,if i klick to "view active topic's" instead of "view your submitted post"

Marked here:


Error message:

Another user posted this today:
Quote
The issue still exists. It also happens when clicking on the arrow pointing to the paper to go directly to the latest post. The error page pops up. I find it annoying having to click on the thread and having to search for the new posts
No Humor Man - Corporation for Bad Swimmers

Offline ForumMate

  • Administrator
  • *****
  • Posts: 176
  • Karma: 4
    • View Profile
Re: AOK Forum - The Prop Den
« Reply #454 on: September 24, 2019, 07:21:43 am »
What does that url look like when you click view your submitted message

Offline NoHumorMan

  • Sr. Member
  • ****
  • Posts: 311
  • Karma: 10
    • View Profile
    • The Prop Den
Re: AOK Forum - The Prop Den
« Reply #455 on: September 25, 2019, 06:04:28 am »
I do not have this problem, so I cannot replicate the error.  I've just had others report the problem to me.  Maybe I may have messed up some user's settings.  I can make a post about it so all who experience it reports to me and then I can forward their account usernames, if that would work to fix this?
No Humor Man - Corporation for Bad Swimmers

Offline ForumMate

  • Administrator
  • *****
  • Posts: 176
  • Karma: 4
    • View Profile
Re: AOK Forum - The Prop Den
« Reply #456 on: September 25, 2019, 07:20:27 am »
Yeah, I would try to get someone to copy the exact url of the link when they encounter it.

Offline NoHumorMan

  • Sr. Member
  • ****
  • Posts: 311
  • Karma: 10
    • View Profile
    • The Prop Den
Re: AOK Forum - The Prop Den
« Reply #457 on: September 26, 2019, 04:20:50 am »
This is the error message URL from one of the users.  Don't know if they all get the same.

http://thepropden.aokforums.com/vp/9.html#p73011
No Humor Man - Corporation for Bad Swimmers

Offline NoHumorMan

  • Sr. Member
  • ****
  • Posts: 311
  • Karma: 10
    • View Profile
    • The Prop Den
Re: AOK Forum - The Prop Den
« Reply #458 on: October 15, 2019, 04:38:39 am »
Another user was getting an error message when trying to post a reply to a thread:

, on Flickr
No Humor Man - Corporation for Bad Swimmers